Silence verbose logging during scVI training

Hi, I’m having trouble figuring out logging configuration.

Does anyone know how to disable the red messages? I’m using scvi-tools 0.14.0 and don’t remember enabling them. Passing logger=None to model.train() does not change anything.